What’s Vulnerable › Vulnerabilities

CVE-2018-11046

Description

Pivotal Operations Manager, versions 2.1.x prior to 2.1.6 and version 2.0.14, includes NGINX packages that lacks security vulnerability patches. An attacker with access to the NGINX processes and knowledge of how to exploit the unpatched vulnerabilities may be able to impact Operations Manager

Affected products

How to fix

Upgrade to a fixed version: Pivotal Ops Manager 2.1.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-11046 or the next vulnerability affects your stack