What’s Vulnerable › Vulnerabilities

CVE-2018-11059

Description

RSA Archer, versions prior to 6.4.0.1, contain a stored cross-site scripting vulnerability. A remote authenticated malicious Archer user could potentially exploit this vulnerability to store malicious HTML or JavaScript code in a trusted application data store. When application users access the corrupted data store through their browsers, the malicious code gets executed by the web browser in the context of the vulnerable web application.

Affected products

How to fix

Upgrade to a fixed version: Dell RSA Archer 6.1.0.3, 6.2.0.10, 6.3.0.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-11059 or the next vulnerability affects your stack