What’s Vulnerable › Vulnerabilities

CVE-2018-11060

Description

RSA Archer, versions prior to 6.4.0.1, contain an authorization bypass vulnerability in the REST API. A remote authenticated malicious Archer user could potentially exploit this vulnerability to elevate their privileges.

Affected products

How to fix

Upgrade to a fixed version: Dell RSA Archer 6.1.0.3, 6.2.0.10, 6.3.0.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-11060 or the next vulnerability affects your stack