What’s Vulnerable › Vulnerabilities
CVE-2018-11061
- Severity: critical (CVSS 9.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 5.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-08-24 · updated 2026-06-17
Description
RSA NetWitness Platform versions prior to 11.1.0.2 and RSA Security Analytics versions prior to 10.6.6 are vulnerable to a server-side template injection vulnerability due to insecure configuration of the template engine used in the product. A remote authenticated malicious RSA NetWitness Server user with an Admin or Operator role could exploit this vulnerability to execute arbitrary commands on the server with root privileges.
Affected products
- EMC Rsa Netwitness: before 11.1.0.2 — fixed in 11.1.0.2
- RSA Security Analytics: before 10.6.6 — fixed in 10.6.6
How to fix
Upgrade to a fixed version: EMC Rsa Netwitness 11.1.0.2; RSA Security Analytics 10.6.6. Check the vendor advisory for mitigations.
References
- http://seclists.org/fulldisclosure/2018/Aug/32
- http://www.securityfocus.com/bid/105134
- http://www.securitytracker.com/id/1041541
- http://www.securitytracker.com/id/1041542
- http://seclists.org/fulldisclosure/2018/Aug/32
- http://www.securityfocus.com/bid/105134
- http://www.securitytracker.com/id/1041541
- http://www.securitytracker.com/id/1041542
Get alerted when CVE-2018-11061 or the next vulnerability affects your stack