What’s Vulnerable › Vulnerabilities

CVE-2018-11065

Description

The WorkPoint component, which is embedded in all RSA Archer, versions 6.1.x, 6.2.x, 6.3.x prior to 6.3.0.7 and 6.4.x prior to 6.4.0.1, contains a SQL injection vulnerability. A malicious user could potentially exploit this vulnerability to execute SQL commands on the back-end database to read certain data. Embedded WorkPoint is upgraded to version 4.10.16, which contains a fix for the vulnerability.

Affected products

How to fix

Upgrade to a fixed version: Dell RSA Archer 6.1.0.3, 6.2.0.10, 6.3.0.7, 6.4.0.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-11065 or the next vulnerability affects your stack