What’s Vulnerable › Vulnerabilities
CVE-2018-11078
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-09-11 · updated 2026-06-17
- Weakness: CWE-732
Description
Dell EMC VPlex GeoSynchrony, versions prior to 6.1, contains an Insecure File Permissions vulnerability. A remote authenticated malicious user could read from VPN configuration files on and potentially author a MITM attack on the VPN traffic.
Affected products
- DELL EMC VPlex Software: GeoSynchrony: before 6.1 — fixed in 6.1
How to fix
Upgrade to a fixed version: DELL EMC VPlex Software: GeoSynchrony 6.1. Check the vendor advisory for mitigations.
References
- http://www.securitytracker.com/id/1041613
- https://seclists.org/fulldisclosure/2018/Sep/10
- http://www.securitytracker.com/id/1041613
- https://seclists.org/fulldisclosure/2018/Sep/10
Get alerted when CVE-2018-11078 or the next vulnerability affects your stack