What’s Vulnerable › Vulnerabilities
CVE-2018-11080
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-10-18 · updated 2026-06-17
- Weakness: CWE-732
Description
Dell EMC Secure Remote Services, versions prior to 3.32.00.08, contains Improper File Permission Vulnerabilities. The application contains multiple configuration files with world-readable permissions that could allow an authenticated malicious user to utilize the file contents to potentially elevate their privileges.
Affected products
- EMC Secure Remote Services: before 3.32.00.08 — fixed in 3.32.00.08
How to fix
Upgrade to a fixed version: EMC Secure Remote Services 3.32.00.08. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/105694
- http://www.securitytracker.com/id/1041877
- https://seclists.org/fulldisclosure/2018/Oct/35
- http://www.securityfocus.com/bid/105694
- http://www.securitytracker.com/id/1041877
- https://seclists.org/fulldisclosure/2018/Oct/35
Get alerted when CVE-2018-11080 or the next vulnerability affects your stack