What’s Vulnerable › Vulnerabilities
CVE-2018-11093
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-05-22 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in the Link package for CKEditor 5 before 10.0.1 allows remote attackers to inject arbitrary web script through a crafted href attribute of a link (A) element.
Affected products
- Ckeditor 5-Link: before 10.0.1 — fixed in 10.0.1
How to fix
Upgrade to a fixed version: Ckeditor 5-Link 10.0.1. Check the vendor advisory for mitigations.
References
- https://ckeditor.com/blog/CKEditor-5-v10.0.1-released/
- https://github.com/ckeditor/ckeditor5-link/blob/master/CHANGELOG.md#1001-2018-05-22
- https://ckeditor.com/blog/CKEditor-5-v10.0.1-released/
- https://github.com/ckeditor/ckeditor5-link/blob/master/CHANGELOG.md#1001-2018-05-22
Get alerted when CVE-2018-11093 or the next vulnerability affects your stack