What’s Vulnerable › Vulnerabilities
CVE-2018-11105
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-05-15 · updated 2026-06-17
- Weakness: CWE-79
Description
There is stored cross site scripting in the wp-live-chat-support plugin before 8.0.08 for WordPress via the "name" (aka wplc_name) and "email" (aka wplc_email) input fields to wp-json/wp_live_chat_support/v1/start_chat whenever a malicious attacker would initiate a new chat with an administrator. NOTE: this issue exists because of an incomplete fix for CVE-2018-9864.
Affected products
- CODECABIN_ WP Live Chat Support: before 8.0.08 — fixed in 8.0.08
How to fix
Upgrade to a fixed version: CODECABIN_ WP Live Chat Support 8.0.08. Check the vendor advisory for mitigations.
References
- https://github.com/RiieCco/write-ups/tree/master/CVE-2018-11105
- https://wordpress.org/plugins/wp-live-chat-support/#developers
- https://github.com/RiieCco/write-ups/tree/master/CVE-2018-11105
- https://wordpress.org/plugins/wp-live-chat-support/#developers
Get alerted when CVE-2018-11105 or the next vulnerability affects your stack