What’s Vulnerable › Vulnerabilities
CVE-2018-11244
- Severity: medium (CVSS 5.3 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-05-18 · updated 2026-06-17
Description
The BBE theme before 1.53 for WordPress allows a direct launch of an HTML editor.
Affected products
- Dopewp Bbe Theme: before 1.53 — fixed in 1.53
How to fix
Upgrade to a fixed version: Dopewp Bbe Theme 1.53. Check the vendor advisory for mitigations.
References
- https://wpvulndb.com/vulnerabilities/9087
- https://www.dopewp.com/version-history/
- https://wpvulndb.com/vulnerabilities/9087
- https://www.dopewp.com/version-history/
Get alerted when CVE-2018-11244 or the next vulnerability affects your stack