What’s Vulnerable › Vulnerabilities
CVE-2018-11323
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-05-22 · updated 2026-06-17
- Weakness: CWE-269
Description
An issue was discovered in Joomla! Core before 3.8.8. Inadequate checks allowed users to modify the access levels of user groups with higher permissions.
Affected products
- Joomla!: before 3.8.8 — fixed in 3.8.8
How to fix
Upgrade to a fixed version: Joomla! 3.8.8. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/104276
- http://www.securitytracker.com/id/1040966
- https://developer.joomla.org/security-centre/729-20180501-core-acl-violation-in-access-levels.html
- http://www.securityfocus.com/bid/104276
- http://www.securitytracker.com/id/1040966
- https://developer.joomla.org/security-centre/729-20180501-core-acl-violation-in-access-levels.html
Get alerted when CVE-2018-11323 or the next vulnerability affects your stack