What’s Vulnerable › Vulnerabilities
CVE-2018-11326
- Severity: medium (CVSS 4.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-05-22 · updated 2026-06-17
- Weakness: CWE-79
Description
An issue was discovered in Joomla! Core before 3.8.8. Inadequate input filtering leads to a multiple XSS vulnerabilities. Additionally, the default filtering settings could potentially allow users of the default Administrator user group to perform a XSS attack.
Affected products
- Joomla!: before 3.8.8 — fixed in 3.8.8
How to fix
Upgrade to a fixed version: Joomla! 3.8.8. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/104270
- http://www.securitytracker.com/id/1040966
- https://developer.joomla.org/security-centre/733-20180505-core-xss-vulnerabilities-additional-hadering.html
- http://www.securityfocus.com/bid/104270
- http://www.securitytracker.com/id/1040966
- https://developer.joomla.org/security-centre/733-20180505-core-xss-vulnerabilities-additional-hadering.html
Get alerted when CVE-2018-11326 or the next vulnerability affects your stack