What’s Vulnerable › Vulnerabilities
CVE-2018-11367
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-05-22 · updated 2026-06-17
- Weakness: CWE-20
Description
An issue was discovered in CppCMS before 1.2.1. There is a denial of service in the JSON parser module.
Affected products
- Cppcms: before 1.2.1 — fixed in 1.2.1
How to fix
Upgrade to a fixed version: Cppcms 1.2.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2018-11367 or the next vulnerability affects your stack