What’s Vulnerable › Vulnerabilities
CVE-2018-11515
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-05-28 · updated 2026-06-17
- Weakness: CWE-89
Description
The wpForo plugin through 2018-02-05 for WordPress has SQL Injection via a search with the /forum/ wpfo parameter.
Affected products
- gVectors Wpforo: before 1.4.5 — fixed in 1.4.5
How to fix
Upgrade to a fixed version: gVectors Wpforo 1.4.5. Check the vendor advisory for mitigations.
References
- https://github.com/DediData/wpforo/issues/1
- https://wpvulndb.com/vulnerabilities/9089
- https://github.com/DediData/wpforo/issues/1
- https://wpvulndb.com/vulnerabilities/9089
Get alerted when CVE-2018-11515 or the next vulnerability affects your stack