What’s Vulnerable › Vulnerabilities
CVE-2018-1155
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-08-02 · updated 2026-08-17
- Weakness: CWE-79
Description
In SecurityCenter versions prior to 5.7.0, a cross-site scripting (XSS) issue could allow an authenticated attacker to inject JavaScript code into an image filename parameter within the Reports feature area. Properly updated input validation techniques have been implemented to correct this issue.
Affected products
- Tenable, Inc. Security Center: before 5.7.0 — fixed in 5.7.0
How to fix
Upgrade to a fixed version: Tenable, Inc. Security Center 5.7.0. Check the vendor advisory for mitigations.
References
- http://www.securitytracker.com/id/1041431
- https://www.tenable.com/security/tns-2018-11
- http://www.securitytracker.com/id/1041431
- https://www.tenable.com/security/tns-2018-11
Get alerted when CVE-2018-1155 or the next vulnerability affects your stack