What’s Vulnerable › Vulnerabilities

CVE-2018-11565

Description

Mahara 17.04 before 17.04.8 and 17.10 before 17.10.5 and 18.04 before 18.04.1 are vulnerable to mentioning the usernames that are already taken by people registered in the system rather than masking that information.

Affected products

How to fix

Upgrade to a fixed version: mahara 17.04.8, 17.10.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-11565 or the next vulnerability affects your stack