What’s Vulnerable › Vulnerabilities
CVE-2018-11569
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-09-05 · updated 2026-06-17
- Weakness: CWE-502
Description
Controller/ListController.php in Eventum 3.5.0 is vulnerable to Deserialization of Untrusted Data. Fixed in version 3.5.2.
Affected products
- Eventum Project Eventum: from 3.5.0 before 3.5.2 — fixed in 3.5.2
How to fix
Upgrade to a fixed version: Eventum Project Eventum 3.5.2. Check the vendor advisory for mitigations.
References
- https://github.com/eventum/eventum/releases/tag/v3.5.2
- https://github.com/eventum/eventum/releases/tag/v3.5.2
Get alerted when CVE-2018-11569 or the next vulnerability affects your stack