What’s Vulnerable › Vulnerabilities
CVE-2018-11614
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-09-24 · updated 2026-06-17
- Weakness: CWE-269
Description
This vulnerability allows remote attackers to escalate privileges on vulnerable installations of Samsung Members Fixed in version 2.4.25. An attacker must first obtain the ability to execute low-privileged code on the target system in order to exploit this vulnerability. The specific flaw exists within the handling of Intents. The issue lies in the ability to send an Intent that would not otherwise be reachable. An attacker can leverage this vulnerability to escalate privileges to resources normally protected from the application. Was ZDI-CAN-5361.
Affected products
- Samsung Members: before 2.4.25 — fixed in 2.4.25
How to fix
Upgrade to a fixed version: Samsung Members 2.4.25. Check the vendor advisory for mitigations.
References
- https://zerodayinitiative.com/advisories/ZDI-18-562
- https://zerodayinitiative.com/advisories/ZDI-18-562
Get alerted when CVE-2018-11614 or the next vulnerability affects your stack