What’s Vulnerable › Vulnerabilities
CVE-2018-11647
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-06-17 · updated 2026-06-17
- Weakness: CWE-79
Description
index.js in oauth2orize-fprm before 0.2.1 has XSS via a crafted URL.
Affected products
- Oauth2Orize-Fprm Project Oauth2Orize-Fprm: before 0.2.1 — fixed in 0.2.1
How to fix
Upgrade to a fixed version: Oauth2Orize-Fprm Project Oauth2Orize-Fprm 0.2.1. Check the vendor advisory for mitigations.
References
- https://github.com/jaredhanson/oauth2orize-fprm/blob/master/SECURITY-NOTICE.md
- https://github.com/jaredhanson/oauth2orize-fprm/commit/2bf9faee787eb004abbdfb6f4cc2fb06653defd5
- https://github.com/jaredhanson/oauth2orize-fprm/blob/master/SECURITY-NOTICE.md
- https://github.com/jaredhanson/oauth2orize-fprm/commit/2bf9faee787eb004abbdfb6f4cc2fb06653defd5
Get alerted when CVE-2018-11647 or the next vulnerability affects your stack