What’s Vulnerable › Vulnerabilities
CVE-2018-11709
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-06-04 · updated 2026-06-17
- Weakness: CWE-79
Description
wpforo_get_request_uri in wpf-includes/functions.php in the wpForo Forum plugin before 1.4.12 for WordPress allows Unauthenticated Reflected Cross-Site Scripting (XSS) via the URI.
Affected products
- tomdever wpForo Forum: before 1.4.12 — fixed in 1.4.12
How to fix
Upgrade to a fixed version: tomdever wpForo Forum 1.4.12. Check the vendor advisory for mitigations.
References
- https://blog.dewhurstsecurity.com/2018/06/01/wp-foro-wordpress-plugin-xss-vulnerability.html
- https://wordpress.org/plugins/wpforo/#developers
- https://wpvulndb.com/vulnerabilities/9090
- https://blog.dewhurstsecurity.com/2018/06/01/wp-foro-wordpress-plugin-xss-vulnerability.html
- https://wordpress.org/plugins/wpforo/#developers
- https://wpvulndb.com/vulnerabilities/9090
Get alerted when CVE-2018-11709 or the next vulnerability affects your stack