What’s Vulnerable › Vulnerabilities
CVE-2018-11715
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-06-04 · updated 2026-06-17
- Weakness: CWE-79
Description
The Recent Threads plugin before 1.1 for MyBB allows XSS via a thread subject.
Affected products
- Recent Threads Project Recent Threads: before 1.1 — fixed in 1.1
How to fix
Upgrade to a fixed version: Recent Threads Project Recent Threads 1.1. Check the vendor advisory for mitigations.
References
- https://community.mybb.com/mods.php?action=changelog&pid=842
- https://www.exploit-db.com/exploits/44833/
- https://community.mybb.com/mods.php?action=changelog&pid=842
- https://www.exploit-db.com/exploits/44833/
Get alerted when CVE-2018-11715 or the next vulnerability affects your stack