What’s Vulnerable › Vulnerabilities
CVE-2018-11801
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 5.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-06-11 · updated 2026-06-17
- Weakness: CWE-89
Description
SQL injection vulnerability in Apache Fineract before 1.3.0 allows attackers to execute arbitrary SQL commands via a query on a m_center data related table.
Affected products
- Apache Software Foundation Apache Fineract: before 1.3.0 — fixed in 1.3.0
How to fix
Upgrade to a fixed version: Apache Software Foundation Apache Fineract 1.3.0. Check the vendor advisory for mitigations.
References
- http://www.openwall.com/lists/oss-security/2019/05/09/1
- http://www.securityfocus.com/bid/108291
- https://lists.apache.org/thread.html/32aa471180f8978b5f0ed64fcd862769f73c40bbe6cb948abdc899bf%40%3Cdev.fineract.apache.org%3E
- http://www.openwall.com/lists/oss-security/2019/05/09/1
- http://www.securityfocus.com/bid/108291
- https://lists.apache.org/thread.html/32aa471180f8978b5f0ed64fcd862769f73c40bbe6cb948abdc899bf%40%3Cdev.fineract.apache.org%3E
Get alerted when CVE-2018-11801 or the next vulnerability affects your stack