What’s Vulnerable › Vulnerabilities
CVE-2018-1191
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-03-29 · updated 2026-06-17
- Weakness: CWE-215
Description
Cloud Foundry Garden-runC, versions prior to 1.11.0, contains an information exposure vulnerability. A user with access to Garden logs may be able to obtain leaked credentials and perform authenticated actions using those credentials.
Affected products
- Cloud Foundry cf-deployment: before 1.9.0 — fixed in 1.9.0
- Cloudfoundry Garden-Runc-Release: before 1.11.0 — fixed in 1.11.0
How to fix
Upgrade to a fixed version: Cloud Foundry cf-deployment 1.9.0; Cloudfoundry Garden-Runc-Release 1.11.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2018-1191 or the next vulnerability affects your stack