What’s Vulnerable › Vulnerabilities
CVE-2018-1207
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 90.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-03-23 · updated 2026-06-17
- Weakness: CWE-94
Description
Dell EMC iDRAC7/iDRAC8, versions prior to 2.52.52.52, contain CGI injection vulnerability which could be used to execute remote code. A remote unauthenticated attacker may potentially be able to use CGI variables to execute remote code.
Affected products
- Dell Emc Idrac7: before 2.52.52.52 — fixed in 2.52.52.52
- Dell Emc Idrac8: before 2.52.52.52 — fixed in 2.52.52.52
How to fix
Upgrade to a fixed version: Dell Emc Idrac7 2.52.52.52; Dell Emc Idrac8 2.52.52.52. Check the vendor advisory for mitigations.
References
- http://en.community.dell.com/techcenter/extras/m/white_papers/20485410
- http://www.securityfocus.com/bid/103694
- https://twitter.com/nicowaisman/status/977279766792466432
- http://en.community.dell.com/techcenter/extras/m/white_papers/20485410
- http://www.securityfocus.com/bid/103694
- https://twitter.com/nicowaisman/status/977279766792466432
Get alerted when CVE-2018-1207 or the next vulnerability affects your stack