What’s Vulnerable › Vulnerabilities
CVE-2018-12090
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-06-11 · updated 2026-06-17
- Weakness: CWE-79
Description
There is unauthenticated reflected cross-site scripting (XSS) in LAMS before 3.1 that allows a remote attacker to introduce arbitrary JavaScript via manipulation of an unsanitized GET parameter during a forgotPasswordChange.jsp?key= password change.
Affected products
- Lamsfoundation Lams: before 3.1 — fixed in 3.1
How to fix
Upgrade to a fixed version: Lamsfoundation Lams 3.1. Check the vendor advisory for mitigations.
References
- https://bugs.lamsfoundation.org/browse/LDEV-4600
- https://www.exploit-db.com/exploits/45153/
- https://bugs.lamsfoundation.org/browse/LDEV-4600
- https://www.exploit-db.com/exploits/45153/
Get alerted when CVE-2018-12090 or the next vulnerability affects your stack