What’s Vulnerable › Vulnerabilities
CVE-2018-12131
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-10-10 · updated 2026-06-17
- Weakness: CWE-732
Description
Permissions in the driver pack installers for Intel NVMe before version 4.0.0.1007 and Intel RSTe before version 4.7.0.2083 may allow an authenticated user to potentially escalate privilege via local access.
Affected products
- Intel Client Nvme: before 4.0.0.1007 — fixed in 4.0.0.1007
- Intel Datacenter Nvme: through 4.0.0.1006
- Intel Rapid Storage Technology software: before 4.7.0.2083 — fixed in 4.7.0.2083
How to fix
Upgrade to a fixed version: Intel Client Nvme 4.0.0.1007; Intel Rapid Storage Technology software 4.7.0.2083. Check the vendor advisory for mitigations.
References
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00154.html
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00154.html
Get alerted when CVE-2018-12131 or the next vulnerability affects your stack