What’s Vulnerable › Vulnerabilities

CVE-2018-1218

Description

In Dell EMC NetWorker versions prior to 9.2.1.1, versions prior to 9.1.1.6, 9.0.x, and versions prior to 8.2.4.11, the 'nsrd' daemon causes a buffer overflow condition when handling certain messages. A remote unauthenticated attacker could potentially exploit this vulnerability to cause a denial of service to the users of NetWorker systems.

Affected products

How to fix

Upgrade to a fixed version: Dell NetWorker 8.2.4.11, 9.1.1.6, 9.2.1.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-1218 or the next vulnerability affects your stack