What’s Vulnerable › Vulnerabilities
CVE-2018-1219
- Severity: medium (CVSS 4.3 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-03-08 · updated 2026-06-17
Description
EMC RSA Archer, versions prior to 6.2.0.8, contains an improper access control vulnerability on an API which is used to enumerate user information. A remote authenticated malicious user can potentially exploit this vulnerability to gather information about the user base and may use this information in subsequent attacks.
Affected products
- EMC RSA Archer GRC Platform RSA Archer versions prior to 6.2.0.8: before 6.2.0.8 — fixed in 6.2.0.8
How to fix
Upgrade to a fixed version: EMC RSA Archer GRC Platform RSA Archer versions prior to 6.2.0.8 6.2.0.8. Check the vendor advisory for mitigations.
References
- http://seclists.org/fulldisclosure/2018/Mar/12
- http://www.securityfocus.com/bid/103319
- http://www.securitytracker.com/id/1040457
- http://seclists.org/fulldisclosure/2018/Mar/12
- http://www.securityfocus.com/bid/103319
- http://www.securitytracker.com/id/1040457
Get alerted when CVE-2018-1219 or the next vulnerability affects your stack