What’s Vulnerable › Vulnerabilities
CVE-2018-12193
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-10-10 · updated 2026-06-17
Description
Insufficient access control in driver stack for Intel QuickAssist Technology for Linux before version 4.2 may allow an unprivileged user to potentially disclose information via local access.
Affected products
- Intel(R) QuickAssist Technology software: before 4.2 — fixed in 4.2
How to fix
Upgrade to a fixed version: Intel(R) QuickAssist Technology software 4.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2018-12193 or the next vulnerability affects your stack