What’s Vulnerable › Vulnerabilities
CVE-2018-12198
- Severity: medium (CVSS 6.0 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-03-14 · updated 2026-06-17
- Weakness: CWE-20
Description
Insufficient input validation in Intel(R) Server Platform Services HECI subsystem before version SPS_E5_04.00.04.393.0 may allow privileged user to potentially cause a denial of service via local access.
Affected products
- Intel Corporation Server Platform Services: before sps_e5_04.00.04.393.0 — fixed in sps_e5_04.00.04.393.0
How to fix
Upgrade to a fixed version: Intel Corporation Server Platform Services sps_e5_04.00.04.393.0. Check the vendor advisory for mitigations.
References
- https://security.netapp.com/advisory/ntap-20190318-0001/
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf03914en_us
- https://www.intel.com/content/www/us/en/security-center/advisory/INTEL-SA-00185.html
- https://security.netapp.com/advisory/ntap-20190318-0001/
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf03914en_us
- https://www.intel.com/content/www/us/en/security-center/advisory/INTEL-SA-00185.html
Get alerted when CVE-2018-12198 or the next vulnerability affects your stack