What’s Vulnerable › Vulnerabilities
CVE-2018-1223
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-09-17 · updated 2026-06-17
- Weakness: CWE-532
Description
Cloud Foundry Container Runtime (kubo-release), versions prior to 0.14.0, may leak UAA and vCenter credentials to application logs. A malicious user with the ability to read the application logs could use these credentials to escalate privileges.
Affected products
- Cloud Foundry Container Runtime: before 0.14.0 — fixed in 0.14.0
How to fix
Upgrade to a fixed version: Cloud Foundry Container Runtime 0.14.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2018-1223 or the next vulnerability affects your stack