What’s Vulnerable › Vulnerabilities
CVE-2018-1235
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 42.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-05-29 · updated 2026-06-17
- Weakness: CWE-78
Description
Dell EMC RecoverPoint versions prior to 5.1.2 and RecoverPoint for VMs versions prior to 5.1.1.3, contain a command injection vulnerability. An unauthenticated remote attacker may potentially exploit this vulnerability to execute arbitrary commands on the affected system with root privilege.
Affected products
- EMC Recoverpoint: before 5.1.2 — fixed in 5.1.2
- EMC Recoverpoint For Virtual Machines: before 5.1.1.3 — fixed in 5.1.1.3
How to fix
Upgrade to a fixed version: EMC Recoverpoint 5.1.2; EMC Recoverpoint For Virtual Machines 5.1.1.3. Check the vendor advisory for mitigations.
References
- http://seclists.org/fulldisclosure/2018/May/61
- http://www.securityfocus.com/bid/104246
- https://www.exploit-db.com/exploits/44920/
- http://seclists.org/fulldisclosure/2018/May/61
- http://www.securityfocus.com/bid/104246
- https://www.exploit-db.com/exploits/44920/
Get alerted when CVE-2018-1235 or the next vulnerability affects your stack