What’s Vulnerable › Vulnerabilities
CVE-2018-1237
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-03-27 · updated 2026-06-17
- Weakness: CWE-287
Description
Dell EMC ScaleIO versions prior to 2.5, contain improper restriction of excessive authentication attempts on the Light installation Agent (LIA). This component is deployed on every server in the ScaleIO cluster and is used for central management of ScaleIO nodes. A remote malicious user, having network access to LIA, could potentially exploit this vulnerability to launch brute force guessing of user names and passwords of user accounts on the LIA.
Affected products
- Dell EMC ScaleIO: before 2.5 — fixed in 2.5
How to fix
Upgrade to a fixed version: Dell EMC ScaleIO 2.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2018-1237 or the next vulnerability affects your stack