What’s Vulnerable › Vulnerabilities
CVE-2018-1239
- Severity: high (CVSS 7.2 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-05-08 · updated 2026-06-17
- Weakness: CWE-78
Description
Dell EMC Unity Operating Environment (OE) versions prior to 4.3.0.1522077968 are affected by multiple OS command injection vulnerabilities. A remote application admin user could potentially exploit the vulnerabilities to execute arbitrary OS commands as system root on the system where Dell EMC Unity is installed.
Affected products
- Dell Emc Unity Operating Environment: before 4.3.0.1522077968 — fixed in 4.3.0.1522077968
- Dell Emc Unityvsa Operating Environment: before 4.3.0.1522077968 — fixed in 4.3.0.1522077968
How to fix
Upgrade to a fixed version: Dell Emc Unity Operating Environment 4.3.0.1522077968; Dell Emc Unityvsa Operating Environment 4.3.0.1522077968. Check the vendor advisory for mitigations.
References
- http://seclists.org/fulldisclosure/2018/May/15
- http://www.securityfocus.com/bid/104092
- http://seclists.org/fulldisclosure/2018/May/15
- http://www.securityfocus.com/bid/104092
Get alerted when CVE-2018-1239 or the next vulnerability affects your stack