What’s Vulnerable › Vulnerabilities

CVE-2018-1243: iDRAC6/iDRAC7/iDRAC8 - Weak CGI session ID vulnerability

Description

Dell EMC iDRAC6, versions prior to 2.91, iDRAC7/iDRAC8, versions prior to 2.60.60.60 and iDRAC9, versions prior to 3.21.21.21, contain a weak CGI session ID vulnerability. The sessions invoked via CGI binaries use 96-bit numeric-only session ID values, which makes it easier for remote attackers to perform bruteforce session guessing attacks.

Affected products

How to fix

Upgrade to a fixed version: Dell Idrac6 Firmware 2.91; Dell Idrac7 Firmware 2.60.60.60; Dell Idrac8 Firmware 2.60.60.60; Dell EMC iDRAC 3.21.21.21. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-1243 or the next vulnerability affects your stack