What’s Vulnerable › Vulnerabilities
CVE-2018-1246
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-09-28 · updated 2026-06-17
- Weakness: CWE-79
Description
Dell EMC Unity and UnityVSA contains reflected cross-site scripting vulnerability. A remote unauthenticated attacker could potentially exploit this vulnerability by tricking a victim application user to supply malicious HTML or Java Script code to Unisphere, which is then reflected back to the victim and executed by the web browser.
Affected products
- Dell Emc Unity Operating Environment: before 4.3.1.1525703027 — fixed in 4.3.1.1525703027
- Dell Emc Unityvsa Operating Environment: before 4.3.1.1525703027 — fixed in 4.3.1.1525703027
How to fix
Upgrade to a fixed version: Dell Emc Unity Operating Environment 4.3.1.1525703027; Dell Emc Unityvsa Operating Environment 4.3.1.1525703027. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2018-1246 or the next vulnerability affects your stack