What’s Vulnerable › Vulnerabilities
CVE-2018-1250
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-09-28 · updated 2026-06-17
- Weakness: CWE-863
Description
Dell EMC Unity and UnityVSA versions prior to 4.3.1.1525703027 contains an Authorization Bypass vulnerability. A remote authenticated user could potentially exploit this vulnerability to read files in NAS server by directly interacting with certain APIs of Unity OE, bypassing Role-Based Authorization control implemented only in Unisphere GUI.
Affected products
- Dell Emc Unity Firmware: before 4.3.1.1525703027 — fixed in 4.3.1.1525703027
- Dell Emc Unityvsa: before 4.3.1.1525703027 — fixed in 4.3.1.1525703027
How to fix
Upgrade to a fixed version: Dell Emc Unity Firmware 4.3.1.1525703027; Dell Emc Unityvsa 4.3.1.1525703027. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2018-1250 or the next vulnerability affects your stack