What’s Vulnerable › Vulnerabilities
CVE-2018-12534
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-06-18 · updated 2026-06-17
- Weakness: CWE-89
Description
A SQL injection issue was discovered in the Quick Chat plugin before 4.00 for WordPress.
Affected products
- Quick Chat Project Quick Chat: before 4.00 — fixed in 4.00
How to fix
Upgrade to a fixed version: Quick Chat Project Quick Chat 4.00. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/quick-chat/#developers
- https://wordpress.org/plugins/quick-chat/#developers
Get alerted when CVE-2018-12534 or the next vulnerability affects your stack