What’s Vulnerable › Vulnerabilities

CVE-2018-12607

Description

An issue was discovered in GitLab Community Edition and Enterprise Edition before 10.7.6, 10.8.x before 10.8.5, and 11.x before 11.0.1. The charts feature contained a persistent XSS issue due to a lack of output encoding.

Affected products

How to fix

Upgrade to a fixed version: GitLab 10.7.6, 10.8.5, 11.0.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-12607 or the next vulnerability affects your stack