What’s Vulnerable › Vulnerabilities
CVE-2018-12636
- Severity: high (CVSS 7.2 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 28.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-06-22 · updated 2026-06-17
- Weakness: CWE-89
Description
The iThemes Security (better-wp-security) plugin before 7.0.3 for WordPress allows SQL Injection (by attackers with Admin privileges) via the logs page.
Affected products
- iThemes Security: before 7.0.3 — fixed in 7.0.3
How to fix
Upgrade to a fixed version: iThemes Security 7.0.3. Check the vendor advisory for mitigations.
References
- https://lists.apache.org/thread.html/rd0e44e8ef71eeaaa3cf3d1b8b41eb25894372e2995ec908ce7624d26%40%3Ccommits.pulsar.apache.org%3E
- https://wordpress.org/plugins/better-wp-security/#developers
- https://www.exploit-db.com/exploits/44943/
- https://lists.apache.org/thread.html/rd0e44e8ef71eeaaa3cf3d1b8b41eb25894372e2995ec908ce7624d26%40%3Ccommits.pulsar.apache.org%3E
- https://wordpress.org/plugins/better-wp-security/#developers
- https://www.exploit-db.com/exploits/44943/
Get alerted when CVE-2018-12636 or the next vulnerability affects your stack