What’s Vulnerable › Vulnerabilities
CVE-2018-1280
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-05-11 · updated 2026-06-17
- Weakness: CWE-89
Description
Pivotal Greenplum Command Center versions 2.x prior to 2.5.1 contains a blind SQL injection vulnerability. An unauthenticated user can perform a SQL injection in the command center which results in disclosure of database contents.
Affected products
- Pivotal Greenplum Command Center: from 2.0.0 before 2.5.1 — fixed in 2.5.1
How to fix
Upgrade to a fixed version: Pivotal Greenplum Command Center 2.5.1. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/104153
- https://pivotal.io/security/cve-2018-1280
- http://www.securityfocus.com/bid/104153
- https://pivotal.io/security/cve-2018-1280
Get alerted when CVE-2018-1280 or the next vulnerability affects your stack