What’s Vulnerable › Vulnerabilities
CVE-2018-12944
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-07-31 · updated 2026-06-17
- Weakness: CWE-79
Description
Persistent Cross-Site Scripting (XSS) vulnerability in the "Categories" feature in SeedDMS (formerly LetoDMS and MyDMS) before 5.1.8 allows remote attackers to inject arbitrary web script or HTML via the name field.
Affected products
- Seeddms: before 5.1.8 — fixed in 5.1.8
How to fix
Upgrade to a fixed version: Seeddms 5.1.8. Check the vendor advisory for mitigations.
References
- https://sourceforge.net/p/seeddms/code/ci/seeddms-5.1.x/tree/CHANGELOG
- https://www.contextis.com/resources/advisories/cve-2018-12944
- https://sourceforge.net/p/seeddms/code/ci/seeddms-5.1.x/tree/CHANGELOG
- https://www.contextis.com/resources/advisories/cve-2018-12944
Get alerted when CVE-2018-12944 or the next vulnerability affects your stack