What’s Vulnerable › Vulnerabilities
CVE-2018-13060
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-03-16 · updated 2026-06-17
- Weakness: CWE-287
Description
Easy!Appointments 1.3.0 has a Guessable CAPTCHA issue.
Affected products
- easyappointments Easy!Appointments: before 1.2.1; 1.3.0 — fixed in 1.2.1
How to fix
Upgrade to a fixed version: easyappointments Easy!Appointments 1.2.1. Check the vendor advisory for mitigations.
References
- https://sysdream.com/news/lab/
- https://sysdream.com/news/lab/2019-10-25-cve-2018-13060-easy-appointments-captcha-bypass/
- https://sysdream.com/news/lab/
- https://sysdream.com/news/lab/2019-10-25-cve-2018-13060-easy-appointments-captcha-bypass/
Get alerted when CVE-2018-13060 or the next vulnerability affects your stack