What’s Vulnerable › Vulnerabilities
CVE-2018-13063
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-03-16 · updated 2026-06-17
- Weakness: CWE-862
Description
Easy!Appointments 1.3.0 has a Missing Authorization issue allowing retrieval of hashed passwords and salts.
Affected products
- easyappointments Easy!Appointments: before 1.2.1; 1.3.0 — fixed in 1.2.1
How to fix
Upgrade to a fixed version: easyappointments Easy!Appointments 1.2.1. Check the vendor advisory for mitigations.
References
- https://sysdream.com/news/lab/
- https://sysdream.com/news/lab/2019-10-25-cve-2018-13063-easy-appointments-multiple-confidential-information-leakage/
- https://sysdream.com/news/lab/
- https://sysdream.com/news/lab/2019-10-25-cve-2018-13063-easy-appointments-multiple-confidential-information-leakage/
Get alerted when CVE-2018-13063 or the next vulnerability affects your stack