What’s Vulnerable › Vulnerabilities
CVE-2018-13136
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-07-04 · updated 2026-06-17
- Weakness: CWE-79
Description
The Ultimate Member (aka ultimatemember) plugin before 2.0.18 for WordPress has XSS via the wp-admin settings screen.
Affected products
- ultimatemember Ultimate Member – User Profile, Registration, Login, Member Directory, Content Restriction & Membership P: before 2.0.18 — fixed in 2.0.18
How to fix
Upgrade to a fixed version: ultimatemember Ultimate Member – User Profile, Registration, Login, Member Directory, Content Restriction & Membership P 2.0.18. Check the vendor advisory for mitigations.
References
- https://github.com/ultimatemember/ultimatemember/issues/456
- https://github.com/ultimatemember/ultimatemember/releases/tag/2.0.18
- https://wpvulndb.com/vulnerabilities/9708
- https://github.com/ultimatemember/ultimatemember/issues/456
- https://github.com/ultimatemember/ultimatemember/releases/tag/2.0.18
- https://wpvulndb.com/vulnerabilities/9708
Get alerted when CVE-2018-13136 or the next vulnerability affects your stack