What’s Vulnerable › Vulnerabilities

CVE-2018-13286

Description

Incorrect default permissions vulnerability in synouser.conf in Synology Diskstation Manager (DSM) before 6.2-23739-1 allows remote authenticated users to obtain sensitive information via the world readable configuration.

Affected products

How to fix

Upgrade to a fixed version: Synology DiskStation Manager 5.2-5967-8, 6.0.3-8754-8, 6.1.7-15284-1, 6.2-23739-1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-13286 or the next vulnerability affects your stack