What’s Vulnerable › Vulnerabilities

CVE-2018-13382: Fortinet FortiOS and FortiProxy Improper Authorization

Description

An Improper Authorization vulnerability in Fortinet FortiOS 6.0.0 to 6.0.4, 5.6.0 to 5.6.8 and 5.4.1 to 5.4.10 and FortiProxy 2.0.0, 1.2.0 to 1.2.8, 1.1.0 to 1.1.6, 1.0.0 to 1.0.7 under SSL VPN web portal allows an unauthenticated attacker to modify the password of an SSL VPN web portal user via specially crafted HTTP requests

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 5.4.11, 5.6.9, 6.0.5; Fortinet FortiProxy 1.2.9. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-13382 or the next vulnerability affects your stack