What’s Vulnerable › Vulnerabilities

CVE-2018-13383: Fortinet FortiOS and FortiProxy Out-of-bounds Write

Description

A heap buffer overflow in Fortinet FortiOS 6.0.0 through 6.0.4, 5.6.0 through 5.6.10, 5.4.0 through 5.4.12, 5.2.14 and earlier and FortiProxy 2.0.0, 1.2.8 and earlier in the SSL VPN web portal may cause the SSL VPN web service termination for logged in users due to a failure to properly handle javascript href data when proxying webpages.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 5.2.15, 5.4.13, 5.6.11, 6.0.5; Fortinet FortiProxy 1.2.9. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-13383 or the next vulnerability affects your stack