What’s Vulnerable › Vulnerabilities
CVE-2018-13392
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-08-13 · updated 2026-06-17
- Weakness: CWE-79
Description
Several resources in Atlassian Fisheye and Crucible before version 4.6.0 allow remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability in linked issue keys.
Affected products
- Atlassian Crucible: before 4.6.0 — fixed in 4.6.0
- Atlassian Fisheye: before 4.6.0 — fixed in 4.6.0
How to fix
Upgrade to a fixed version: Atlassian Crucible 4.6.0; Atlassian Fisheye 4.6.0. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/105096
- https://jira.atlassian.com/browse/CRUC-8304
- https://jira.atlassian.com/browse/FE-7081
- http://www.securityfocus.com/bid/105096
- https://jira.atlassian.com/browse/CRUC-8304
- https://jira.atlassian.com/browse/FE-7081
Get alerted when CVE-2018-13392 or the next vulnerability affects your stack