What’s Vulnerable › Vulnerabilities

CVE-2018-13395

Description

Various resources in Atlassian Jira before version 7.6.8, from version 7.7.0 before version 7.7.5, from version 7.8.0 before version 7.8.5, from version 7.9.0 before version 7.9.3, from version 7.10.0 before version 7.10.3 and before version 7.11.1 allow remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability in the epic colour field of an issue while an issue is being moved.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Jira 7.6.8; Atlassian Jira 7.10.3, 7.11.1, 7.7.5, 7.8.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-13395 or the next vulnerability affects your stack